BRepBuilderRemovedSomeFaces Method |
Returns 'true' if BRepBuilder removed some problematic faces from the output geometry, 'false' if not.
If allowRemovalOfProblematicFaces was not called to enable removal of problematic faces, this function
will return 'false'. Note that if some faces were removed, the output geometry's type will be OpenShell
regardless of the expected type that was specified when the BRepBuilder was created.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RemovedSomeFaces()
Public Function RemovedSomeFaces As Boolean
public:
bool RemovedSomeFaces()
member RemovedSomeFaces : unit -> bool
Return Value
Boolean
True if BRepBuilder removed some faces, false if not.
See Also