FabricationServiceIsCompatibleWith Method |
Check whether the service is broadly interchangable with another one without affecting part geometry. The services must have the same fabrication system template and specification.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCompatibleWith(
FabricationService otherService
)
Public Function IsCompatibleWith (
otherService As FabricationService
) As Boolean
public:
bool IsCompatibleWith(
FabricationService^ otherService
)
member IsCompatibleWith :
otherService : FabricationService -> bool
Parameters
- otherService FabricationService
-
Return Value
Boolean
Returns true if the services are compatible.
Exceptions
See Also