GenericZoneGetDomainData Method |
Gets the domain data for the generic zone.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GenericZoneDomainData GetDomainData()
Public Function GetDomainData As GenericZoneDomainData
public:
GenericZoneDomainData^ GetDomainData()
member GetDomainData : unit -> GenericZoneDomainData
Return Value
GenericZoneDomainData
Returns a pointer to the base class for specific domain requirements for the generic zone.
See Also