ExportDWGSettingsCreate(Document, String) Method |
Create a DWG export settings with default values.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportDWGSettings Create(
Document document,
string name
)
Public Shared Function Create (
document As Document,
name As String
) As ExportDWGSettings
public:
static ExportDWGSettings^ Create(
Document^ document,
String^ name
)
static member Create :
document : Document *
name : string -> ExportDWGSettings
Parameters
- document Document
-
Document where created settings is saved.
- name String
-
The name specified to this settings.
Return Value
ExportDWGSettings
The new DWG export settings instance.
Exceptions
See Also