RebarSpliceRulesRunOutPosition Property |
Identifies the run-out position.
The default value is RebarSpliceByRulesRunOutPosition.End.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarSpliceByRulesRunOutPosition RunOutPosition { get; set; }
Public Property RunOutPosition As RebarSpliceByRulesRunOutPosition
Get
Set
public:
property RebarSpliceByRulesRunOutPosition RunOutPosition {
RebarSpliceByRulesRunOutPosition get ();
void set (RebarSpliceByRulesRunOutPosition value);
}
member RunOutPosition : RebarSpliceByRulesRunOutPosition with get, set
Property Value
RebarSpliceByRulesRunOutPosition
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also