PipingSystemTypeSingleLineBendDropType Property |
Symbol for a 1 line drop
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RiseDropSymbol SingleLineBendDropType { get; set; }
Public Property SingleLineBendDropType As RiseDropSymbol
Get
Set
public:
property RiseDropSymbol SingleLineBendDropType {
RiseDropSymbol get ();
void set (RiseDropSymbol value);
}
member SingleLineBendDropType : RiseDropSymbol with get, set
Property Value
RiseDropSymbol
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input is not a valid piping rise/drop symbol type.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also