EnergyAnalysisOpeningGetPolyloops Method |
Gets the collection of planar polygons describing the opening geometry.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Polyloop> GetPolyloops()
Public Function GetPolyloops As IList(Of Polyloop)
public:
IList<Polyloop^>^ GetPolyloops()
member GetPolyloops : unit -> IList<Polyloop>
Return Value
IListPolyloop
The collection of polygons describing the opening geometry.
Remarks
A collection of polyloops (planar polygons) describing the opening geometry as described
in gbXML. The geometry is currently measured per analytical(center-line).
See Also