SunAndShadowSettingsAzimuth Property |
Azimuth setting (angle in radians). This is only relevant when dealing with a SunAndShadowSettings
element that uses lighting mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Azimuth { get; set; }
Public Property Azimuth As Double
Get
Set
public:
property double Azimuth {
double get ();
void set (double value);
}
member Azimuth : float with get, set
Property Value
Double
Azimuth angle (radians)
See Also