RevitLinkGraphicsSettingsLinkVisibilityType Property |
The visibility type of RevitLinkGraphicsSettings.
If the type is set to
ByHostView or
ByLinkView, then the dependent properties
of RevitLinkGraphicsSettings will be reset to their default state. The state of dependent properties can be changed later.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LinkVisibility LinkVisibilityType { get; set; }
Public Property LinkVisibilityType As LinkVisibility
Get
Set
public:
property LinkVisibility LinkVisibilityType {
LinkVisibility get ();
void set (LinkVisibility value);
}
member LinkVisibilityType : LinkVisibility with get, set
Property Value
LinkVisibility
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also