RebarConstraintIsToOtherRebar Method |
Checks if the RebarConstraintType of the RebarConstraint is 'ToOtherRebar'.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsToOtherRebar()
Public Function IsToOtherRebar As Boolean
public:
bool IsToOtherRebar()
member IsToOtherRebar : unit -> bool
Return Value
Boolean
Returns true if the RebarConstraintType of the RebarConstraint is 'ToOtherRebar', false otherwise.
See Also