OpeningIsTransparentIn3D Property |
Indicates if the opening is transparent in 3D view when loaded into the project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTransparentIn3D { get; set; }
Public Property IsTransparentIn3D As Boolean
Get
Set
public:
property bool IsTransparentIn3D {
bool get ();
void set (bool value);
}
member IsTransparentIn3D : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown when access this property in an opening belonging to a Revit project document.
|
RemarksThis property is only valid in Revit family documents.
See Also