ElementMulticategoryFilter(ICollectionBuiltInCategory) Constructor

Constructs a new instance of a filter to match elements by built-in category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementMulticategoryFilter(
	ICollection<BuiltInCategory> categories
)

Parameters

categories  ICollectionBuiltInCategory
The built-in categories to match.
See Also