BRepBuilderIsResultAvailable Method |
A validator function that checks the state of this BRepBuilder object. Returns true if this BRepBuilder object has successfully built a b-rep.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsResultAvailable()
Public Function IsResultAvailable As Boolean
public:
bool IsResultAvailable()
member IsResultAvailable : unit -> bool
Return Value
Boolean
True if this BRepBuilder object has successfully built a b-rep.
Remarks
The b-rep object may be retrieved via GetResult().
Use this function before calling GetResult() to avoid an exception being thrown.
See Also