CompoundStructureIsEqual Method |
Checks whether this CompoundStructure is the same as another CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
CompoundStructure otherStructure
)
Public Function IsEqual (
otherStructure As CompoundStructure
) As Boolean
public:
bool IsEqual(
CompoundStructure^ otherStructure
)
member IsEqual :
otherStructure : CompoundStructure -> bool
Parameters
- otherStructure CompoundStructure
-
A CompoundStructure.
Return Value
Boolean
True if the two CompoundStructures are the same, and false otherwise.
Exceptions
See Also