DividedSurfaceIsComponentMirrored Property |
Whether the pattern is mirror-imaged.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsComponentMirrored { get; set; }
Public Property IsComponentMirrored As Boolean
Get
Set
public:
property bool IsComponentMirrored {
bool get ();
void set (bool value);
}
member IsComponentMirrored : bool with get, set
Property Value
Boolean
RemarksThis property has no effect unless a pattern
is selected (the ObjectType property is not ).
Changing this flag effectively reflects the component
through its YZ-plane.
See Also