RouteAnalysisSettingsIgnoreImports Property |
If true, import instances are ignored by route calculation.
For imports to be ignored, also
EnableIgnoredCategoryIds must be set to true.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IgnoreImports { get; set; }
Public Property IgnoreImports As Boolean
Get
Set
public:
property bool IgnoreImports {
bool get ();
void set (bool value);
}
member IgnoreImports : bool with get, set
Property Value
Boolean
See Also