CompoundStructureRemoveWallSweep Method |
Removes a single sweep or reveal from the compound structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveWallSweep(
WallSweepType wallSweepType,
int id
)
Public Sub RemoveWallSweep (
wallSweepType As WallSweepType,
id As Integer
)
public:
void RemoveWallSweep(
WallSweepType wallSweepType,
int id
)
member RemoveWallSweep :
wallSweepType : WallSweepType *
id : int -> unit
Parameters
- wallSweepType WallSweepType
-
The type of a wall sweep.
- id Int32
-
The id of the sweep or reveal to remove.
Exceptions
Remarks
No validation of input arguments is performed. If no reveal or sweep
has the specified id, no action is performed.
See Also