FamilySymbolStructuralMaterialType Property |
This property returns the physical material from which the type is made.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StructuralMaterialType StructuralMaterialType { get; }
Public ReadOnly Property StructuralMaterialType As StructuralMaterialType
Get
public:
property StructuralMaterialType StructuralMaterialType {
StructuralMaterialType get ();
}
member StructuralMaterialType : StructuralMaterialType with get
Property Value
StructuralMaterialType
RemarksValues of this property can be Steel, Concrete, Wood or some other material.
See Also