CableTrayTypeIsWithFitting Property |
Whether this cable tray type is with fitting
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsWithFitting { get; }
Public ReadOnly Property IsWithFitting As Boolean
Get
public:
property bool IsWithFitting {
bool get ();
}
member IsWithFitting : bool with get
Property Value
Boolean
Remarks
True if this cable tray type is with fitting type.
See Also