Creates a point at the given coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Point Create(
XYZ coord
)
Public Shared Function Create (
coord As XYZ
) As Point
public:
static Point^ Create(
XYZ^ coord
)
static member Create :
coord : XYZ -> Point
Parameters
- coord XYZ
- The coordinates where the point will be created.
Return Value
Point A Point object.
See Also