InsulationTypeSetInsert Method

Insert the specified insulation type into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Insert(
	InsulationType item
)

Parameters

item  InsulationType
The insulation type to be inserted into the set.

Return Value

Boolean
Returns whether the insulation type was inserted into the set.
See Also