MEPSectionFixtureUnit Property |
The fixture unit of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double FixtureUnit { get; }
Public ReadOnly Property FixtureUnit As Double
Get
public:
property double FixtureUnit {
double get ();
}
member FixtureUnit : float with get
Property Value
Double
Remarks
In one section, all section members have same fixture unit.
Fixture Unit is a number.
The unit type is UT_Number.
See Also