HVACLoadBuildingTypeIsValidTime Method |
Check if the string can be parsed to a valid time for opening time and closing time. A valid string can be "16:30" or "4:30 PM";
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidTime(
string hourMinute
)
Public Shared Function IsValidTime (
hourMinute As String
) As Boolean
public:
static bool IsValidTime(
String^ hourMinute
)
static member IsValidTime :
hourMinute : string -> bool
Parameters
- hourMinute String
-
Return Value
Boolean
Exceptions
See Also