FabricAreaDirectionOrigin Property |
The Origin Point of the Major Direction of the Fabric Area.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ DirectionOrigin { get; }
Public ReadOnly Property DirectionOrigin As XYZ
Get
public:
property XYZ^ DirectionOrigin {
XYZ^ get ();
}
member DirectionOrigin : XYZ with get
Property Value
XYZ
See Also