LineLoadIsUniform Property |
Indicates if the load is uniform.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsUniform { get; }
Public ReadOnly Property IsUniform As Boolean
Get
public:
property bool IsUniform {
bool get ();
}
member IsUniform : bool with get
Property Value
Boolean
Remarks
Returns true if the line load is uniform, false otherwise.
Load is uniform when force and moment vectors assigned to the start and the end point of load are equal.
See Also