VoltageTypeSetErase Method |
Removes a specified voltage type from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
VoltageType item
)
Public Overridable Function Erase (
item As VoltageType
) As Integer
public:
virtual int Erase(
VoltageType^ item
)
abstract Erase :
item : VoltageType -> int
override Erase :
item : VoltageType -> int
Parameters
- item VoltageType
- The voltage type to be erased.
Return Value
Int32The number of voltage types that were erased from the set.
See Also