The enumerated type representing the permitted values for the asset property "WaterType" from the "Water" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration WaterType
public enum class WaterType
MembersMember name | Value | Description |
---|
SwimmingPool | 0 | |
ReflectingPool | 1 | |
River | 2 | |
Lake | 3 | |
Ocean | 4 | |
See Also