FabricationRodInfoSetBearerExtension Method |
Sets the bearer extension. The method is applicable only for bearer hanger.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetBearerExtension(
int rodIndex,
double length
)
Public Sub SetBearerExtension (
rodIndex As Integer,
length As Double
)
public:
void SetBearerExtension(
int rodIndex,
double length
)
member SetBearerExtension :
rodIndex : int *
length : float -> unit
Parameters
- rodIndex Int32
-
The index of the rod.
- length Double
-
The new length of bearer extension.
Exceptions
See Also