ExportIFCCategoryInfoIFCEntityName Property |
The name of the IFC entity mapped to a particular Revit category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string IFCEntityName { get; set; }
Public Property IFCEntityName As String
Get
Set
public:
property String^ IFCEntityName {
String^ get ();
void set (String^ value);
}
member IFCEntityName : string with get, set
Property Value
String
Exceptions
See Also