ExportLinetypeKey(String) Constructor

Constructs a new default ExportLinetypeKey using the original line type name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportLinetypeKey(
	string originalLinetypeName
)

Parameters

originalLinetypeName  String
The original line type name.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also