Retrieve a set of all the groups that have this type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GroupSet Groups { get; }
Public ReadOnly Property Groups As GroupSet
Get
public:
property GroupSet^ Groups {
GroupSet^ get ();
}
member Groups : GroupSet with get
Return Value
GroupSetA set of group objects that all share this group type.
RemarksAll groups returned by this property belong to this group type. A groups type can be
changed by using the GroupType property on the group object, in which case it will no longer
belong to this type but it will belong to the new type instead.
See Also