CombinableElementArrayInsert Method

Insert the specified element into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	CombinableElement item,
	int index
)

Parameters

item  CombinableElement
The CombinableElement to be inserted into the array.
index  Int32
The CombinableElement will be inserted before this index.

Return Value

Returns whether the CombinableElement was inserted into the array.
See Also