RebarUpdateCurvesDataIsEndConstraintChanged Property |
Indicates if the end handle constraint has changed since the last regeneration.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEndConstraintChanged { get; }
Public ReadOnly Property IsEndConstraintChanged As Boolean
Get
public:
property bool IsEndConstraintChanged {
bool get ();
}
member IsEndConstraintChanged : bool with get
Property Value
Boolean
See Also