SunAndShadowSettingsGetFrameAzimuth Method |
Identifies the azimuth of the sun (angle in radians) for a specific frame.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetFrameAzimuth(
double frame
)
Public Function GetFrameAzimuth (
frame As Double
) As Double
public:
double GetFrameAzimuth(
double frame
)
member GetFrameAzimuth :
frame : float -> float
Parameters
- frame Double
-
Frame for which time is requested
Return Value
Double
Azimuth angle (radians). This is measured counterclockwise from the X axis (East direction). Note that this
is a different frame of reference than is used by Revit for the Lighting Study Azimuth value.
Exceptions
See Also