CompoundStructureAssociateRegionWithLayer Method |
Associates a region with a layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AssociateRegionWithLayer(
int regionId,
int layerIdx
)
Public Sub AssociateRegionWithLayer (
regionId As Integer,
layerIdx As Integer
)
public:
void AssociateRegionWithLayer(
int regionId,
int layerIdx
)
member AssociateRegionWithLayer :
regionId : int *
layerIdx : int -> unit
Parameters
- regionId Int32
-
The id of a region.
- layerIdx Int32
-
The index of a layer in this CompoundStructure.
Exceptions
See Also