DirectShapeTypeOptionsIsEqualTo Method |
Compare this object with the one supplied as argument.
Return true if the options specified by both objects are the same.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqualTo(
DirectShapeTypeOptions other
)
Public Function IsEqualTo (
other As DirectShapeTypeOptions
) As Boolean
public:
bool IsEqualTo(
DirectShapeTypeOptions^ other
)
member IsEqualTo :
other : DirectShapeTypeOptions -> bool
Parameters
- other DirectShapeTypeOptions
-
the DirectShapeTypeOptions object to be compared.
Return Value
Boolean
True if both objects specify the same options.
Exceptions
See Also