TextNoteTextNoteType Property |
Access the type of the TextNote object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TextNoteType TextNoteType { get; set; }
Public Property TextNoteType As TextNoteType
Get
Set
public:
property TextNoteType^ TextNoteType {
TextNoteType^ get ();
void set (TextNoteType^ value);
}
member TextNoteType : TextNoteType with get, set
Property Value
TextNoteType
RemarksThe type of the TextNote object can be retrieved or changed.
See Also