DuctPressureDropDataViscosity Property |
Note: This API is now obsolete.
The kinematic viscosity of the air in the duct. Units: (ft^2/s).
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer DynamicViscosity instead.")]
public double Viscosity { get; }
<ObsoleteAttribute("This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer DynamicViscosity instead.")>
Public ReadOnly Property Viscosity As Double
Get
public:
[ObsoleteAttribute(L"This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer DynamicViscosity instead.")]
property double Viscosity {
double get ();
}
[<ObsoleteAttribute("This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer DynamicViscosity instead.")>]
member Viscosity : float with get
Property Value
Double
See Also