EdgeGetCurveUV(Int32) Method |
Calculate a 2D curve that represents the edge in the uv-parameter plane of one of the edge's faces.
The output curve's direction will follow the parametric direction of the edge, not the topological
direction of the edge on the given face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveUV GetCurveUV(
int index
)
Public Function GetCurveUV (
index As Integer
) As CurveUV
public:
CurveUV^ GetCurveUV(
int index
)
member GetCurveUV :
index : int -> CurveUV
Parameters
- index Int32
- The index of the face (0 or 1).
Return Value
CurveUVIf successful, returns the calculated CurveUV,
otherwise.
Exceptions
See Also