WireMaterialTypeSetContains Method |
Tests for the existence of a wire material type within the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
WireMaterialType item
)
Public Overridable Function Contains (
item As WireMaterialType
) As Boolean
public:
virtual bool Contains(
WireMaterialType^ item
)
abstract Contains :
item : WireMaterialType -> bool
override Contains :
item : WireMaterialType -> bool
Parameters
- item WireMaterialType
- The wire material type to be searched for.
Return Value
BooleanThe Contains method returns True if the wire material type is within the set, otherwise False.
See Also