FabricSheetTypeMinorLapSpliceLength Property |
The lap splice length in the minor direction.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MinorLapSpliceLength { get; set; }
Public Property MinorLapSpliceLength As Double
Get
Set
public:
property double MinorLapSpliceLength {
double get ();
void set (double value);
}
member MinorLapSpliceLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: minorLapSpliceLength is greater than the half of the overall width.
|
See Also