TriangulatedShellComponentGetTriangle Method |
Returns the triangle corresponding to the given index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TriangleInShellComponent GetTriangle(
int triangleIndex
)
Public Function GetTriangle (
triangleIndex As Integer
) As TriangleInShellComponent
public:
TriangleInShellComponent^ GetTriangle(
int triangleIndex
)
member GetTriangle :
triangleIndex : int -> TriangleInShellComponent
Parameters
- triangleIndex Int32
-
The index of the triangle (between 0 and TriangleCount-1, inclusive).
Return Value
TriangleInShellComponent
The triangle.
Exceptions
See Also