GroupHideAllAttachedDetailGroups Method

Hides all the available attached detail groups for this element group type that are compatible with the input view type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void HideAllAttachedDetailGroups(
	View view
)

Parameters

view  View
The view that the attached detail groups must be compatible with.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException The input group is not a model group and can therefore not have attached detail groups.
See Also