AssetPropertyDoubleIsValidValue Method

Checks that the value is a valid value for this property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidValue(
	double value
)

Parameters

value  Double
The value to be checked.

Return Value

Boolean
True if the value is valid for the property.
Exceptions
ExceptionCondition
InvalidOperationException Cannot check validity for a property not being edited in AppearanceAssetEditScope.
See Also