HermiteFaceTangents Property |
Tangents of the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> this[
int index
] { get; }
Public ReadOnly Property Tangents (
index As Integer
) As IList(Of XYZ)
Get
public:
property IList<XYZ^>^ Tangents[int index] {
IList<XYZ^>^ get (int index);
}
member Tangents : IList<XYZ> with get
Parameters
- index Int32
-
Property Value
IListXYZ
See Also