CurveByPointsUtilsGetProjectionType Method |
Gets the projection type of the CurveElement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static CurveProjectionType GetProjectionType(
CurveElement curveElem
)
Public Shared Function GetProjectionType (
curveElem As CurveElement
) As CurveProjectionType
public:
static CurveProjectionType GetProjectionType(
CurveElement^ curveElem
)
static member GetProjectionType :
curveElem : CurveElement -> CurveProjectionType
Parameters
- curveElem CurveElement
-
The CurveElement.
Return Value
CurveProjectionType
The projection type.
Exceptions
See Also