HostedSweepSetEndPointParameter Method |
Set segment's start point or end point parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SetEndPointParameter(
Reference targetRef,
int endIdx,
double param
)
Public Function SetEndPointParameter (
targetRef As Reference,
endIdx As Integer,
param As Double
) As Boolean
public:
bool SetEndPointParameter(
Reference^ targetRef,
int endIdx,
double param
)
member SetEndPointParameter :
targetRef : Reference *
endIdx : int *
param : float -> bool
Parameters
- targetRef Reference
- Segment's reference whose parameter want to be set.
- endIdx Int32
- Start point (=0) or end point (=1).
- param Double
- Value of parameter.
Return Value
Booleantrue if operation success.
Exceptions
See Also