OffsetSurfaceIsOrientationSameAsBasisSurface Method |
Indicates whether the orientation of the OffsetSurface is same as that of its basis surface,
in the sense that their oriented normals at any (u, v) have the same direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsOrientationSameAsBasisSurface()
Public Function IsOrientationSameAsBasisSurface As Boolean
public:
bool IsOrientationSameAsBasisSurface()
member IsOrientationSameAsBasisSurface : unit -> bool
Return Value
Boolean
True if the orientation of the OffsetSurface is same as that of its basis surface, false otherwise.
See Also