This property is used to know whether a panel can be locked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Lockable { get; }
Public ReadOnly Property Lockable As Boolean
Get
public:
property bool Lockable {
bool get ();
}
member Lockable : bool with get
Property Value
Boolean
RemarksIf the panel can be locked, return true, else false.
See Also