LocationCurveElementsAtJoin Property |
Get all elements joining to the end of this element's location curve or change the order of elements participation in the end join with this location curve's end.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementArray this[
int end
] { get; set; }
Public Property ElementsAtJoin (
end As Integer
) As ElementArray
Get
Set
public:
property ElementArray^ ElementsAtJoin[int end] {
ElementArray^ get (int end);
void set (int end, ElementArray^ value);
}
member ElementsAtJoin : ElementArray with get, set
Parameters
- end Int32
- The end at which the join occurs.
Property Value
ElementArray
RemarksThe list of elements is expected to be a permutation of the elements already in the join at the end.
It is expected that no new elements will be introduced, and existing ones will not be removed.
See Also